aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml5
1 files changed, 5 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index efb4fdb..85b7792 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -17,3 +17,8 @@ num-traits = "0.2"
humantime = "2.0"
zip = "0.5"
anyhow = "1.0"
+once_cell = "1.3"
+ureq = { version = "0.12", features = ["json"] }
+serde = { version = "1.0", features = ["derive"] }
+serde_json = "1.0"
+dirs = "2.0"