aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorDaniel Schadt <kingdread@gmx.de>2020-03-24 13:26:21 +0100
committerDaniel Schadt <kingdread@gmx.de>2020-03-24 13:26:21 +0100
commit4327d932613b329e6e3b33d78f55662127bd4203 (patch)
treeeb1101e05623257f71eb4fe02e9dd6c835e0afee /Cargo.toml
parente8ce405349f2473e1353632bd455261b8ef9d479 (diff)
downloadkondou-4327d932613b329e6e3b33d78f55662127bd4203.tar.gz
kondou-4327d932613b329e6e3b33d78f55662127bd4203.tar.bz2
kondou-4327d932613b329e6e3b33d78f55662127bd4203.zip
update dependencies
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml8
1 files changed, 4 insertions, 4 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 91a722c..3b37d1f 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -7,17 +7,17 @@ edition = "2018"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[dependencies]
-image = "0.22"
-imageproc = "0.19"
+image = "0.23"
+imageproc = "0.20"
rusttype = "0.8"
reqwest = { version = "0.10", features = ["default-tls", "blocking", "json"] }
serde = { version = "1.0", features = ["std", "derive"] }
serde_json = "1.0"
clap = "2.33"
xdg = "2.2.0"
-itertools = "0.8.0"
+itertools = "0.9.0"
md5 = "0.7"
-base64 = "0.11"
+base64 = "0.12"
termcolor = "1.0"
num_enum = "0.4"
num-traits = "0.2"