aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorDaniel Schadt <kingdread@gmx.de>2020-02-19 12:27:22 +0100
committerDaniel Schadt <kingdread@gmx.de>2020-02-19 12:27:22 +0100
commite8ce405349f2473e1353632bd455261b8ef9d479 (patch)
tree352831bea489dc0be4e40a9edc0320df6932f0c9 /Cargo.toml
parente3591f9f2ba4202ae570bda457e0a9e43e91b9e7 (diff)
downloadkondou-e8ce405349f2473e1353632bd455261b8ef9d479.tar.gz
kondou-e8ce405349f2473e1353632bd455261b8ef9d479.tar.bz2
kondou-e8ce405349f2473e1353632bd455261b8ef9d479.zip
update dependencies
image should also be updated to 0.23, but imageproc currently still uses 0.22, so we need to match it.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index c90e22a..91a722c 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -10,8 +10,8 @@ edition = "2018"
image = "0.22"
imageproc = "0.19"
rusttype = "0.8"
-reqwest = "0.9"
-serde = "1.0"
+reqwest = { version = "0.10", features = ["default-tls", "blocking", "json"] }
+serde = { version = "1.0", features = ["std", "derive"] }
serde_json = "1.0"
clap = "2.33"
xdg = "2.2.0"