aboutsummaryrefslogtreecommitdiff
path: root/fuzz/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'fuzz/Cargo.toml')
-rw-r--r--fuzz/Cargo.toml4
1 files changed, 3 insertions, 1 deletions
diff --git a/fuzz/Cargo.toml b/fuzz/Cargo.toml
index 7c063d6..043fbef 100644
--- a/fuzz/Cargo.toml
+++ b/fuzz/Cargo.toml
@@ -10,11 +10,13 @@ cargo-fuzz = true
[dependencies]
arbitrary = { version = "1.4.1", features = ["derive"] }
libfuzzer-sys = "0.4"
-aez = "0.0.7"
[dependencies.zears]
path = ".."
+[dependencies.aezref]
+path = "../aezref"
+
[[bin]]
name = "fuzz_target_1"
path = "fuzz_targets/fuzz_target_1.rs"