aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 174ea24..dabe624 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -7,6 +7,9 @@ description = "Rust implementation of the AEZ v5 cipher."
readme = "README.md"
repository = "https://codeberg.org/dunj3/zears"
+[features]
+simd = []
+
[dependencies]
aes = { version = "0.8.4", features = ["hazmat"] }
blake2 = "0.10.6"