aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorDaniel Schadt <kingdread@gmx.de>2025-04-15 22:00:53 +0200
committerDaniel Schadt <kingdread@gmx.de>2025-04-15 22:00:53 +0200
commitff3a647bc51d83208da341daa121db674e41f9e6 (patch)
treeae4d0a4e78f1b58d9c0ed66d45a8473541285dd0 /Cargo.toml
parentaf2c01c00afdb819c95d68e2c7e980e673c0d5b2 (diff)
downloadzears-ff3a647bc51d83208da341daa121db674e41f9e6.tar.gz
zears-ff3a647bc51d83208da341daa121db674e41f9e6.tar.bz2
zears-ff3a647bc51d83208da341daa121db674e41f9e6.zip
make portable_simd optional
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 174ea24..dabe624 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -7,6 +7,9 @@ description = "Rust implementation of the AEZ v5 cipher."
readme = "README.md"
repository = "https://codeberg.org/dunj3/zears"
+[features]
+simd = []
+
[dependencies]
aes = { version = "0.8.4", features = ["hazmat"] }
blake2 = "0.10.6"