aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml7
1 files changed, 4 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index ec3f50a..efb4fdb 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -3,16 +3,17 @@ name = "raidgrep"
version = "0.1.0"
authors = ["Daniel <kingdread@gmx.de>"]
license = "GPL-3.0-or-later"
+edition = "2018"
[dependencies]
evtclib = { path = "evtclib" }
regex = "1"
-structopt = "0.2"
+structopt = "0.3"
walkdir = "2"
-quick-error = "1"
colored = "1"
chrono = "0.4"
rayon = "1"
num-traits = "0.2"
-humantime = "1.1"
+humantime = "2.0"
zip = "0.5"
+anyhow = "1.0"