aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorDaniel <kingdread@gmx.de>2020-04-09 13:01:10 +0200
committerDaniel <kingdread@gmx.de>2020-04-09 13:01:10 +0200
commit79eae45196e89672a8d564e7595330cd7743fe17 (patch)
treeb722e46463a8e42f896becf50752ca0aa08e6f91 /Cargo.toml
parentd9b7433d168f3a5254e9bd10efd8c2875a3ff366 (diff)
downloadraidgrep-79eae45196e89672a8d564e7595330cd7743fe17.tar.gz
raidgrep-79eae45196e89672a8d564e7595330cd7743fe17.tar.bz2
raidgrep-79eae45196e89672a8d564e7595330cd7743fe17.zip
use log crate instead of own debug! macro
This also does away with the scary unsafe{} blocks just to set/get the DEBUG flag.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 85b7792..b1b9a12 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -22,3 +22,4 @@ ureq = { version = "0.12", features = ["json"] }
serde = { version = "1.0", features = ["derive"] }
serde_json = "1.0"
dirs = "2.0"
+log = { version = "0.4", features = ["std"] }