aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorDaniel <kingdread@gmx.de>2020-05-16 12:39:20 +0200
committerDaniel <kingdread@gmx.de>2020-05-16 12:39:20 +0200
commit62837e13f2825f5f370edbef7ef1c5be74778eea (patch)
treeb55acddc22e017e8853da406c7bda1b1a55de13b /Cargo.toml
parenta9a00030d8896c74ed012dc82c58e074e152d213 (diff)
downloadraidgrep-62837e13f2825f5f370edbef7ef1c5be74778eea.tar.gz
raidgrep-62837e13f2825f5f370edbef7ef1c5be74778eea.tar.bz2
raidgrep-62837e13f2825f5f370edbef7ef1c5be74778eea.zip
update dependencies
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 179b545..6871958 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -26,15 +26,15 @@ itertools = "0.9"
zip = "0.5"
anyhow = "1.0"
once_cell = "1.3"
-ureq = { version = "0.12", features = ["json"] }
+ureq = { version = "1.0", features = ["json"] }
serde = { version = "1.0", features = ["derive"] }
serde_json = "1.0"
dirs = "2.0"
log = { version = "0.4", features = ["std"] }
thiserror = "1.0"
-lalrpop-util = "0.18"
+lalrpop-util = "0.19"
rustyline = "6.1"
ctrlc = "3.1"
[build-dependencies]
-lalrpop = { version = "0.18", features = ["lexer"] }
+lalrpop = { version = "0.19", features = ["lexer"] }