aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorDaniel <kingdread@gmx.de>2020-10-04 11:48:26 +0200
committerDaniel <kingdread@gmx.de>2020-10-04 11:48:26 +0200
commit5ae375078d981e9efb3ac6ea68572f941fc883cf (patch)
tree6718d823ec6c08a67b665a31fb0ee8396aa651f6 /Cargo.toml
parent16a3472627e421488ec461447301a39fcca1d4ef (diff)
downloadraidgrep-5ae375078d981e9efb3ac6ea68572f941fc883cf.tar.gz
raidgrep-5ae375078d981e9efb3ac6ea68572f941fc883cf.tar.bz2
raidgrep-5ae375078d981e9efb3ac6ea68572f941fc883cf.zip
update to newest evtclib
There's a good chance that this will be evtclib 0.5, so we want to adapt our API usage (mainly replacing evtclib::Boss with evtclib::Encounter). The naming is a bit all over the place now, as we sometimes refer to bosses and sometimes to encounters, but I hope to make a sensible decision at *some point* about what we're actually doing here.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 058d239..df9a838 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -12,7 +12,7 @@ repository = "https://gitlab.com/dunj3/raidgrep"
lto = true
[dependencies]
-evtclib = "0.4.0"
+evtclib = { git = "https://gitlab.com/dunj3/evtclib.git", rev = "b6676565" }
regex = "1"
structopt = "0.3"
walkdir = "2"