aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index c90e22a..91a722c 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -10,8 +10,8 @@ edition = "2018"
image = "0.22"
imageproc = "0.19"
rusttype = "0.8"
-reqwest = "0.9"
-serde = "1.0"
+reqwest = { version = "0.10", features = ["default-tls", "blocking", "json"] }
+serde = { version = "1.0", features = ["std", "derive"] }
serde_json = "1.0"
clap = "2.33"
xdg = "2.2.0"