aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml8
1 files changed, 4 insertions, 4 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 91a722c..3b37d1f 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -7,17 +7,17 @@ edition = "2018"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[dependencies]
-image = "0.22"
-imageproc = "0.19"
+image = "0.23"
+imageproc = "0.20"
rusttype = "0.8"
reqwest = { version = "0.10", features = ["default-tls", "blocking", "json"] }
serde = { version = "1.0", features = ["std", "derive"] }
serde_json = "1.0"
clap = "2.33"
xdg = "2.2.0"
-itertools = "0.8.0"
+itertools = "0.9.0"
md5 = "0.7"
-base64 = "0.11"
+base64 = "0.12"
termcolor = "1.0"
num_enum = "0.4"
num-traits = "0.2"