aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml12
1 files changed, 6 insertions, 6 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 3b37d1f..ec6cf67 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -8,18 +8,18 @@ edition = "2018"
[dependencies]
image = "0.23"
-imageproc = "0.20"
-rusttype = "0.8"
-reqwest = { version = "0.10", features = ["default-tls", "blocking", "json"] }
+imageproc = "0.22.0"
+rusttype = "0.9.2"
+reqwest = { version = "0.11.5", features = ["default-tls", "blocking", "json"] }
serde = { version = "1.0", features = ["std", "derive"] }
serde_json = "1.0"
clap = "2.33"
xdg = "2.2.0"
-itertools = "0.9.0"
+itertools = "0.10.1"
md5 = "0.7"
-base64 = "0.12"
+base64 = "0.13.0"
termcolor = "1.0"
-num_enum = "0.4"
+num_enum = "0.5.4"
num-traits = "0.2"
byteorder = "1.3"
toml = "0.5"