aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml17
1 files changed, 17 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..c8539ba
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,17 @@
+[package]
+name = "hohibe"
+version = "0.1.0"
+edition = "2021"
+
+# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
+
+[dependencies]
+aes = "0.8.3"
+bincode = "1.3.3"
+bls12_381_plus = "0.8.9"
+ctr = { version = "0.9.2", features = ["alloc", "std"] }
+hex = "0.4.3"
+rand = "0.8.5"
+serde = { version = "1.0.193", features = ["derive"] }
+sha3 = "0.10.8"
+thiserror = "1.0.50"