aboutsummaryrefslogtreecommitdiff
path: root/fuzz/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'fuzz/Cargo.toml')
-rw-r--r--fuzz/Cargo.toml8
1 files changed, 8 insertions, 0 deletions
diff --git a/fuzz/Cargo.toml b/fuzz/Cargo.toml
index 357b0ac..7c063d6 100644
--- a/fuzz/Cargo.toml
+++ b/fuzz/Cargo.toml
@@ -10,6 +10,7 @@ cargo-fuzz = true
[dependencies]
arbitrary = { version = "1.4.1", features = ["derive"] }
libfuzzer-sys = "0.4"
+aez = "0.0.7"
[dependencies.zears]
path = ".."
@@ -20,3 +21,10 @@ path = "fuzz_targets/fuzz_target_1.rs"
test = false
doc = false
bench = false
+
+[[bin]]
+name = "zears_vs_aez"
+path = "fuzz_targets/zears_vs_aez.rs"
+test = false
+doc = false
+bench = false