summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py15
1 files changed, 15 insertions, 0 deletions
diff --git a/setup.py b/setup.py
new file mode 100644
index 0000000..5af6a59
--- /dev/null
+++ b/setup.py
@@ -0,0 +1,15 @@
+#!/usr/bin/env python
+import setuptools
+
+setuptools.setup(
+ name='wikimini',
+ version='0.1',
+ description='Wikipedia to Gemini converter',
+ author='Daniel Schadt',
+ packages=['wikimini'],
+ install_requires=[
+ "requests",
+ "mwparserfromhell",
+ "tabulate",
+ ],
+ )