aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml28
1 files changed, 14 insertions, 14 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 8f2945c..a6e2e27 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -12,9 +12,9 @@ repository = "https://gitlab.com/dunj3/raidgrep"
lto = true
[dependencies]
-evtclib = "0.7.0"
-regex = "1.5.4"
-structopt = "0.3.25"
+evtclib = "0.7.1"
+regex = "1.5.5"
+structopt = "0.3.26"
walkdir = "2.3.2"
colored = "2.0.0"
chrono = "0.4.19"
@@ -22,19 +22,19 @@ rayon = "1.5.1"
num-traits = "0.2.14"
num-derive = "0.3.3"
humantime = "2.1.0"
-itertools = "0.10.1"
-zip = "0.5.13"
-anyhow = "1.0.45"
-once_cell = "1.8.0"
-ureq = { version = "2.3.0", features = ["json"] }
-serde = { version = "1.0.130", features = ["derive"] }
-serde_json = "1.0.69"
+itertools = "0.10.3"
+zip = "0.6.2"
+anyhow = "1.0.56"
+once_cell = "1.10.0"
+ureq = { version = "2.4.0", features = ["json"] }
+serde = { version = "1.0.136", features = ["derive"] }
+serde_json = "1.0.79"
dirs = "4.0.0"
-log = { version = "0.4.14", features = ["std"] }
+log = { version = "0.4.16", features = ["std"] }
thiserror = "1.0.30"
-lalrpop-util = "0.19.6"
-rustyline = "9.0.0"
+lalrpop-util = "0.19.7"
+rustyline = "9.1.2"
ctrlc = "3.2.1"
[build-dependencies]
-lalrpop = { version = "0.19.6", features = ["lexer"] }
+lalrpop = { version = "0.19.7", features = ["lexer"] }