aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml46
1 files changed, 23 insertions, 23 deletions
diff --git a/Cargo.toml b/Cargo.toml
index d6192b5..43f7606 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -13,28 +13,28 @@ lto = true
[dependencies]
evtclib = "0.5.0"
-regex = "1"
-structopt = "0.3"
-walkdir = "2"
-colored = "2"
-chrono = "0.4"
-rayon = "1"
-num-traits = "0.2"
-num-derive = "0.3"
-humantime = "2.0"
-itertools = "0.9"
-zip = "0.5"
-anyhow = "1.0"
-once_cell = "1.3"
-ureq = { version = "1.0", features = ["json"] }
-serde = { version = "1.0", features = ["derive"] }
-serde_json = "1.0"
-dirs = "3.0"
-log = { version = "0.4", features = ["std"] }
-thiserror = "1.0"
-lalrpop-util = "0.19"
-rustyline = "6.1"
-ctrlc = "3.1"
+regex = "1.5.4"
+structopt = "0.3.25"
+walkdir = "2.3.2"
+colored = "2.0.0"
+chrono = "0.4.19"
+rayon = "1.5.1"
+num-traits = "0.2.14"
+num-derive = "0.3.3"
+humantime = "2.1.0"
+itertools = "0.10.1"
+zip = "0.5.13"
+anyhow = "1.0.45"
+once_cell = "1.8.0"
+ureq = { version = "2.3.0", features = ["json"] }
+serde = { version = "1.0.130", features = ["derive"] }
+serde_json = "1.0.69"
+dirs = "4.0.0"
+log = { version = "0.4.14", features = ["std"] }
+thiserror = "1.0.30"
+lalrpop-util = "0.19.6"
+rustyline = "9.0.0"
+ctrlc = "3.2.1"
[build-dependencies]
-lalrpop = { version = "0.19", features = ["lexer"] }
+lalrpop = { version = "0.19.6", features = ["lexer"] }