diff options
Diffstat (limited to 'Cargo.toml')
-rw-r--r-- | Cargo.toml | 6 |
1 files changed, 3 insertions, 3 deletions
@@ -12,11 +12,11 @@ repository = "https://gitlab.com/dunj3/raidgrep" lto = true [dependencies] -evtclib = "0.3.3" +evtclib = "0.4.0" regex = "1" structopt = "0.3" walkdir = "2" -colored = "1" +colored = "2" chrono = "0.4" rayon = "1" num-traits = "0.2" @@ -29,7 +29,7 @@ once_cell = "1.3" ureq = { version = "1.0", features = ["json"] } serde = { version = "1.0", features = ["derive"] } serde_json = "1.0" -dirs = "2.0" +dirs = "3.0" log = { version = "0.4", features = ["std"] } thiserror = "1.0" lalrpop-util = "0.19" |