aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml7
1 files changed, 7 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index b1b9a12..2825776 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -14,6 +14,7 @@ colored = "1"
chrono = "0.4"
rayon = "1"
num-traits = "0.2"
+num-derive = "0.3"
humantime = "2.0"
zip = "0.5"
anyhow = "1.0"
@@ -23,3 +24,9 @@ serde = { version = "1.0", features = ["derive"] }
serde_json = "1.0"
dirs = "2.0"
log = { version = "0.4", features = ["std"] }
+thiserror = "1.0"
+lalrpop-util = "0.18"
+rustyline = "6.1"
+
+[build-dependencies]
+lalrpop = { version = "0.18", features = ["lexer"] }