aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml5
1 files changed, 5 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index db1e9c5..2d64d51 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -24,3 +24,8 @@ serde = { version = "1.0", features = ["derive"] }
serde_json = "1.0"
dirs = "2.0"
log = { version = "0.4", features = ["std"] }
+thiserror = "1.0"
+lalrpop-util = "0.18"
+
+[build-dependencies]
+lalrpop = { version = "0.18", features = ["lexer"] }