diff options
author | Daniel <kingdread@gmx.de> | 2018-10-15 17:32:22 +0200 |
---|---|---|
committer | Daniel <kingdread@gmx.de> | 2018-10-15 17:32:22 +0200 |
commit | d50fdaa06f3509696d04cdd564ebb9b6265c46c4 (patch) | |
tree | 5b8678bbc18eeaa2bdfd8cfa96a9bb74147f864a /Cargo.toml | |
parent | 46e99ad65d41a9f03bcefb6bc17b3fa00bca6b79 (diff) | |
download | raidgrep-d50fdaa06f3509696d04cdd564ebb9b6265c46c4.tar.gz raidgrep-d50fdaa06f3509696d04cdd564ebb9b6265c46c4.tar.bz2 raidgrep-d50fdaa06f3509696d04cdd564ebb9b6265c46c4.zip |
add time based filtering
This accepts timestamps in the following formats:
* Human-readable, like "15d", taken relative to the current time.
* rfc3339-like "2018-03-14 13:13:00"
More formats might be added in the future.
Diffstat (limited to 'Cargo.toml')
-rw-r--r-- | Cargo.toml | 1 |
1 files changed, 1 insertions, 0 deletions
@@ -14,3 +14,4 @@ colored = "1" chrono = "0.4" rayon = "1" num-traits = "0.2" +humantime = "1.1" |