aboutsummaryrefslogtreecommitdiff
path: root/pyproject.toml
diff options
context:
space:
mode:
Diffstat (limited to 'pyproject.toml')
-rw-r--r--pyproject.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/pyproject.toml b/pyproject.toml
index 9fab1a6..3504164 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -37,6 +37,7 @@ SQLAlchemy = "^1.4"
alembic = "^1.8"
transaction = "^3"
"zope.sqlalchemy" = "^1.6"
+redis = "^4.3.4"
importlib_resources = "^5.10"
Babel = "^2.11"
@@ -45,6 +46,7 @@ gpxpy = "^1.5"
markdown = "^3.4"
bleach = "^5"
Click = "^8.1"
+requests = "^2.28.1"
WebTest = {version = "^3", optional = true}
pytest = {version = "^7.2", optional = true}