aboutsummaryrefslogtreecommitdiff
path: root/pyproject.toml
diff options
context:
space:
mode:
Diffstat (limited to 'pyproject.toml')
-rw-r--r--pyproject.toml5
1 files changed, 5 insertions, 0 deletions
diff --git a/pyproject.toml b/pyproject.toml
index 4e81701..292351a 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -99,3 +99,8 @@ main = "fietsboek:main"
[tool.black]
line-length = 100
extend-exclude = '''upd_.+\.py|^/fietsboek/alembic/versions/.+'''
+
+[tool.isort]
+profile = "black"
+line_length = 99
+known_local_folder = ["fietsboek"]