aboutsummaryrefslogtreecommitdiff
path: root/pyproject.toml
diff options
context:
space:
mode:
Diffstat (limited to 'pyproject.toml')
-rw-r--r--pyproject.toml5
1 files changed, 5 insertions, 0 deletions
diff --git a/pyproject.toml b/pyproject.toml
index 9fab1a6..515c83b 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -37,14 +37,19 @@ SQLAlchemy = "^1.4"
alembic = "^1.8"
transaction = "^3"
"zope.sqlalchemy" = "^1.6"
+redis = "^4.3.4"
+# Compatibility with old Python versions
importlib_resources = "^5.10"
+importlib_metadata = "^5.0.0"
+
Babel = "^2.11"
cryptography = "^38"
gpxpy = "^1.5"
markdown = "^3.4"
bleach = "^5"
Click = "^8.1"
+requests = "^2.28.1"
WebTest = {version = "^3", optional = true}
pytest = {version = "^7.2", optional = true}