aboutsummaryrefslogtreecommitdiff
path: root/pyproject.toml
diff options
context:
space:
mode:
Diffstat (limited to 'pyproject.toml')
-rw-r--r--pyproject.toml6
1 files changed, 6 insertions, 0 deletions
diff --git a/pyproject.toml b/pyproject.toml
index 515c83b..06bd01a 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -55,6 +55,12 @@ WebTest = {version = "^3", optional = true}
pytest = {version = "^7.2", optional = true}
pytest-cov = {version = "*", optional = true}
+[tool.poetry.group.docs]
+optional = true
+
+[tool.poetry.group.docs.dependencies]
+Sphinx = "^5.3"
+
[tool.poetry.extras]
testing = ["WebTest", "pytest", "pytest-cov"]