aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorDaniel Schadt <kingdread@gmx.de>2022-07-25 19:46:24 +0200
committerDaniel Schadt <kingdread@gmx.de>2022-07-25 19:46:24 +0200
commitf507cd972b4a839e78af19a1030562fe203d22c4 (patch)
tree1e19e1e197d32a4303ccee78d0ed18421c344591 /setup.py
parent02676f841c10b20e1a69b6936acb60dfc46da5c4 (diff)
downloadfietsboek-f507cd972b4a839e78af19a1030562fe203d22c4.tar.gz
fietsboek-f507cd972b4a839e78af19a1030562fe203d22c4.tar.bz2
fietsboek-f507cd972b4a839e78af19a1030562fe203d22c4.zip
include changelog in docs
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index a7d1caa..d62c731 100644
--- a/setup.py
+++ b/setup.py
@@ -5,7 +5,7 @@ from setuptools import setup, find_packages
here = os.path.abspath(os.path.dirname(__file__))
with open(os.path.join(here, 'README.md')) as f:
README = f.read()
-with open(os.path.join(here, 'CHANGELOG.md')) as f:
+with open(os.path.join(here, 'CHANGELOG.rst')) as f:
CHANGES = f.read()
requires = [