aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 5 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 15e7e52..95272aa 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -21,9 +21,13 @@ default = []
name = "parsing_benchmark"
harness = false
+[[bench]]
+name = "analyzers"
+harness = false
+
[dev-dependencies]
serde_json = "1.0"
-criterion = "0.3"
+criterion = { version = "0.3", features = ["html_reports"] }
[dependencies]
num-traits = "0.2"