aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml5
1 files changed, 5 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 252fd30..f09dc1e 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -17,8 +17,13 @@ include = [
[features]
default = []
+[[bench]]
+name = "parsing_benchmark"
+harness = false
+
[dev-dependencies]
serde_json = "1.0"
+criterion = "0.3"
[dependencies]
num-traits = "0.2"