aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 4 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 66349f9..040137b 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -14,6 +14,9 @@ include = [
"/LICENSE",
]
+[features]
+default = []
+
[dependencies]
num-traits = "0.2"
num-derive = "0.3"
@@ -21,3 +24,4 @@ thiserror = "1.0"
byteorder = "1"
getset = "0.1"
zip = "0.5"
+serde = { version = "1.0", optional = true, features = ["derive"] }