aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml5
1 files changed, 3 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 0240b15..f4697a2 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -2,12 +2,13 @@
name = "evtclib"
version = "0.1.0"
authors = ["Daniel"]
+edition = "2018"
[dependencies]
num-traits = "0.2"
-num-derive = "0.2"
+num-derive = "0.3"
quick-error = "1.2.1"
byteorder = "1"
fnv = "1.0.3"
-getset = "0.0.6"
+getset = "0.1"
zip = "0.5"