aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index f4697a2..b6c1c90 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -7,7 +7,7 @@ edition = "2018"
[dependencies]
num-traits = "0.2"
num-derive = "0.3"
-quick-error = "1.2.1"
+thiserror = "1.0"
byteorder = "1"
fnv = "1.0.3"
getset = "0.1"